Service Degradation

Incident Report for Gini

Resolved

An update has impaired processing speed for the duration of this event.

The root cause was found & reverted. Traffic is served with full capacity again.
Posted Jul 18, 2025 - 12:58 CEST

Investigating

We are currently facing a degradation in parts of our services. We are currently investigating this issue.
Posted Jul 18, 2025 - 12:28 CEST