Partial Service Outage
Incident Report for Gini
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 14:45 CEST
Investigating
We are currently facing an outage in parts of our system. We are currently investigating this issue.
Posted Sep 21, 2023 - 13:55 CEST