Partial Service Outage

Incident Report for Gini

Resolved

This had been a false positive flagged by our routine automated checks.

We are investigating and correcting the monitoring component to adjust for that.
Posted May 23, 2025 - 11:23 CEST

Investigating

We are currently facing an outage in parts of our system. We are currently investigating this issue.
Posted May 23, 2025 - 11:00 CEST