Partial Service Outage
Incident Report for Gini
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 01:03 CEST
Investigating
We are currently facing an outage in parts of our system. We are currently investigating this issue.
Posted Aug 29, 2023 - 21:44 CEST