Partial Service Outage
Incident Report for Gini
Resolved
This incident has been resolved.
Posted Dec 23, 2023 - 04:10 CET
Update
We are currently facing an outage in parts of our system. We are currently investigating this issue.
Posted Dec 23, 2023 - 03:42 CET
Investigating
We are currently facing an outage in parts of our system. We are currently investigating this issue.
Posted Dec 23, 2023 - 03:32 CET
This incident affected: Document Processing (Native Documents) and APIs (Banking API).