Service Degradation

Incident Report for Gini

Resolved

We recently experienced a hardware issue causing slightly higher response times for our customers. We have shifted resources to decrease the response times back to normal.
Posted Oct 09, 2025 - 11:34 CEST

Investigating

We are currently facing a degradation in parts of our services. We are currently investigating this issue.
Posted Oct 09, 2025 - 11:02 CEST
This incident affected: APIs (Banking API) and Document Processing (Scanned Documents).