Partial Service Outage
Incident Report for Gini
Resolved
This was a false positive incident. The API is and was operational.
Posted Jan 24, 2025 - 12:57 CET
Investigating
We are currently facing an outage in parts of our system. We are currently investigating this issue.
Posted Jan 24, 2025 - 12:37 CET
This incident affected: APIs (Banking API) and Document Processing (Scanned Documents, Text Documents).