Partial Service Outage

Incident Report for Gini

Resolved

The root cause has been validated, fixes were deployed and monitored for a long period to give us confidence about the effectiveness of the applied solution.
Posted May 28, 2026 - 22:35 CEST

Update

The system remains stable while we continue validating the likely root cause and monitoring for any further discrepancies.
Posted May 28, 2026 - 12:01 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 28, 2026 - 01:22 CEST

Update

Fixed the issue temporarily, we are still in ongoing investigations on the root cause
Posted May 27, 2026 - 23:29 CEST

Investigating

We are currently facing an outage in parts of our system. We are currently investigating this issue.
Posted May 27, 2026 - 22:42 CEST
This incident affected: Document Processing (Native Documents, Scanned Documents, Text Documents) and APIs (Pay API, User-Center API).