Document Processing is impacted
Incident Report for Gini
Resolved
The incident has been resolved successfully.
Posted Jul 03, 2023 - 18:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2023 - 17:43 CEST
Update
We are continuing to investigate this issue.
Posted Jul 03, 2023 - 14:18 CEST
Investigating
We are currently investigating this issue.
Posted Jul 03, 2023 - 11:06 CEST
This incident affected: Document Processing (Native Documents, Scanned Documents, Text Documents) and APIs (Banking API).