Networking issues
Incident Report for Gini
Resolved
The network outage has been solved. We keep monitoring the system. Full functionality has been restored.
Posted Dec 16, 2022 - 20:15 CET
Investigating
We are experiencing networking issues that causes our infrastructure not to communicate with external world and doesn't let internal components talk to each other due to failed DNS resolution
Posted Dec 15, 2022 - 10:29 CET
This incident affected: Document Processing (Native Documents, Scanned Documents, Text Documents) and APIs (Banking API, User-Center API).