Service Degradation

Incident Report for Gini

Resolved

We've had a failure on the component providing redundancy to our user database, causing all services to be briefly unavailable.
Posted Oct 09, 2025 - 15:50 CEST

Investigating

We are currently facing a degradation in parts of our services. We are currently investigating this issue.
Posted Oct 09, 2025 - 14:54 CEST