document processing is delayed
Incident Report for Gini
Resolved
We worked through the backlog and the processing times are back to normal. We will continue the investigation into the issues that lead to this outage to improve our resiliency even further.
Posted Jun 08, 2021 - 10:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 09:56 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 09:42 CEST
Update
Documents processing is not operational at the moment and we are investigating further.
Posted Jun 08, 2021 - 09:36 CEST
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 09:11 CEST
This incident affected: Document Processing (Native Documents, Scanned Documents, Text Documents).